We are pleased to inform you that the upstream Reth service incident affecting all Optimism Reth nodes has been resolved. All Optimism Reth endpoints are now healthy and operating normally.
If you continue to experience any errors or timeouts, please reach out to your Customer Success Manager for assistance.
Posted Jun 03, 2025 - 23:26 UTC
Update
We have applied the latest release, however, our nodes have not resumed syncing. We are continuing to troubleshoot the issue and will provide an update as soon as possible.
Posted Jun 03, 2025 - 04:56 UTC
Update
Paradigm has released an updated version of Reth. We are currently testing the new version before applying the update to our nodes. Please see the release notes for the newest version of Reth below:
We would like to inform customers that there is an upstream Reth service incident currently affecting all Optimism Reth nodes. As a result, you may experience errors or timeouts when connecting to your Optimism Reth endpoints. The Reth team is aware of the issue and are actively troubleshooting. At this time, there is no estimated time for a resolution, as we depend on upstream fixes. We will update this page as soon as Reth publishes a fix or provides an ETA.
We apologize for any inconvenience and appreciate your understanding. If you have questions, please contact your Customer Success Manager.
Posted Jun 02, 2025 - 11:28 UTC
This incident affected: Protocols (Dedicated Nodes) (Optimism).