VAN1 Connectivity Issues

Incident Report for Blockdaemon

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 13:14 UTC

Investigating

We are investigating a reported loss of the majority of internet connectivity at our VAN1 location.

We are actively monitoring the situation and will provide updates as more information becomes available.

If you have any questions or concerns, please reach out to your Customer Success Manager.
Posted Feb 20, 2026 - 09:27 UTC
This incident affected: Protocols (Dedicated Nodes) (Aptos, Ethereum, Polygon, Stellar, Tron), Blockdaemon RPC API (Avalanche Native API, XRP Native API), and Blockdaemon Validators (Ethereum Validators, TON Validator).