Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2024 - 11:00 UTC
Update
Dear Blockdaemon Customers,
We would like to remind you about the upcoming Flow Network Upgrade, “Crescendo,” scheduled for Wednesday, September 4, 2024, at 12:00 PM UTC (5:00 AM PT). During this upgrade, the network will transition from Mainnet 24 to Mainnet 25.
Please note that the Flow Mainnet will be unavailable from 12:00 PM UTC (5:00 AM PT) to 6:00 PM UTC (11:00 AM PT) on the day of the upgrade.
The Crescendo upgrade is a major milestone for the Flow network, marking the most significant enhancement since its inception. This upgrade introduces full EVM Equivalence for all developers on Flow and represents the maturity of the Flow native programming environment with the launch of Cadence 1.0.
Please contact your Customer Success Manager (CSM) if you have any questions or concerns.
Best regards, The Blockdaemon Team
Posted Aug 29, 2024 - 23:20 UTC
Scheduled
Flow Mainnet is set to upgrade on Wednesday, September 4, 2024, from 12 PM to 6 PM UTC (5 AM to 11 AM PT). This upgrade will transition the network from Mainnet 24 to Mainnet 25.
The Crescendo network upgrade will introduce EVM Equivalence and Cadence 1.0 to the Flow protocol. After the upgrade, you will be able to develop with EVM on Flow and use the latest version of Cadence on mainnet.
Please note that this is a significant upgrade, and the network will be offline throughout the process.
For any questions, reach out to your Customer Success Manager.