Completed
The scheduled maintenance has been completed.
Posted May 16, 2025 - 00:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 15, 2025 - 00:00 UTC
Scheduled
We will be performing scheduled maintenance over the next few hours to enhance the stability and performance of our platform.
Impact:
During this maintenance window, you may experience access restrictions. This means that while you will not be able to initiate new actions or access Blockdaemon services, any existing processes or operations currently underway will continue uninterrupted.
We appreciate your understanding and patience as we carry out these necessary improvements. If you have any questions or require assistance, please reach out to our support team at support@blockdaemon.com
Posted May 14, 2025 - 23:49 UTC
This scheduled maintenance affected: Blockdaemon RPC API (Acala Native API, Algorand Native API, Arbitrum Native API, Avalanche Native API, Base Native API, Bitcoin Native API, Bitcoin Cash Native API, Celo Native API, Cosmos Native API, Cronos Native API, Dogecoin Native API, Ethereum Native API, Evmos Native API, Kusama Native API, Karura Native API, Litecoin Native API, Near Native API, Optimism Native API, Polkadot Native API, Polygon Native API, Solana Native API, Stellar Native API, Tezos Native API, Tron Native API, XRP Native API, Aptos Native API, Fantom Native API, Japan Open Chain), Staking API (Avalanche Staking API, BNB Staking API, Cardano Staking API, Cosmos Staking API, Ethereum Staking API, Near Staking API, Polkadot Staking API, Polygon Staking API, Solana Staking API), Staking Reporting API (Avalanche Staking Reporting, Cardano Staking Reporting, Ethereum Staking Reporting, NEAR Staking Reporting, Polkadot Staking Reporting, Polygon Staking Reporting, Solana Staking Reporting), and Blockdaemon Web App.