Resolved
We are pleased to inform you that the issue affecting node deployments and upgrades due to an ongoing GitHub outage has been resolved, and the service is now fully operational.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.
If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!
Thank you for your understanding!
Posted Jun 18, 2025 - 07:20 UTC
Investigating
We are currently experiencing an issue preventing both node deployments and upgrades due to an ongoing GitHub outage. This is impacting our ability to process these operations, and we are actively monitoring GitHub’s status for resolution.
We sincerely apologize for the inconvenience this may cause. Our team is working diligently to restore full functionality as soon as possible. For real-time updates on GitHub’s service status, you can visit www.githubstatus.com.
Thank you for your patience and understanding.
Posted Jun 17, 2025 - 20:31 UTC
This incident affected: Protocols (Dedicated Nodes) (Acala/Karura, Algorand, Aptos, Arbitrum, Astar/Shiden, Audius, Avalanche, Babylon, Base, Bitcoin, Bitcoin Cash, Bitcoin Lightning, BNB, Cardano, Celestia, Celestia, Celo, Cosmos, Cronos, Crypto.org, Dash, Dogecoin, dYdX, MultiversX (Elrond), Ethereum, Ethereum Classic, Evmos, Erigon, Gnosis Chain, Flare, Flow, The Graph, Juno, Kusama, Litecoin, Mobilecoin, Moonbeam/Moonriver, Near, Neutron, Optimism, Osmosis, Persistance, Polkadot, Polygon, Provenance, Pythnet, Skale, Solana, Stellar, SUI, Tezos, Unichain, XRP, XPLA, Zcash, Zetachain) and Blockdaemon Web App.