Ethereum Validator Attestation Issue

Incident Report for Blockdaemon

Resolved

We are pleased to inform you that the issue affecting Ethereum validators has been resolved, and the service is now fully operational.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.

If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!

Thank you for your understanding!
Posted Jan 07, 2026 - 16:54 UTC

Investigating

Blockdaemon is aware of an issue affecting Ethereum validators following the recent upgrade to Prysm v7.1.0, where some Prysm-based validators are experiencing increased missed attestations. The issue appears to be impacting a subset of our infrastructure

Our engineering teams are actively investigating the issue and taking appropriate action

We will continue to monitor the situation closely and verify validator health as mitigation efforts are applied. Further updates will be provided as more information becomes available.

We apologize for any inconvenience this may cause and appreciate your patience as we work to ensure stable and consistent validator operations
Posted Dec 12, 2025 - 09:48 UTC
This incident affected: Blockdaemon RPC API (Ethereum Native API), Blockdaemon Validators (Ethereum Validators), and Protocols (Dedicated Nodes) (Ethereum).