Solana Devnet Nodes Issue

Incident Report for Blockdaemon

Resolved

The issue affecting Solana Devnet Nodes has been identified and fixed. Services are now operating normally.
Posted Apr 14, 2026 - 15:32 UTC

Investigating

We want to inform you that we are currently experiencing issues with our Solana Devnet Nodes. Our team is actively investigating the problem and working diligently to resolve it. As a result, you may encounter difficulties accessing your Solana Devnet Nodes.

We apologize for any inconvenience this may cause and appreciate your patience and understanding. We will keep you updated on any developments!

If you have any questions or concerns, please reach out to your Customer Success Manager.
Posted Apr 14, 2026 - 12:57 UTC
This incident affected: Blockdaemon Validators (Solana Validator) and Protocols (Dedicated Nodes) (Solana).