We are pleased to inform you that the previously reported issue with Algorand mainnet API requests failing falling has been resolved.
Our engineering team will continue to monitor the situation closely, but at this time, all affected services are operating normally.
We appreciate your patience and understanding throughout this incident. If you have any questions or need further assistance, please don't hesitate to reach out to your Customer Success Manager.
Thank you for your cooperation!
Posted Nov 27, 2024 - 17:46 UTC
Investigating
We are experiencing an issue with Algorand mainnet mainnet API requests failing. Our engineering team is actively investigating to identify the root cause and implement a solution.
We appreciate your patience and understanding as we work to resolve this. We will provide updates as more information becomes available.
If you have any questions, please feel free to reach out to your Customer Success Manager.
Thank you!
Posted Nov 27, 2024 - 17:08 UTC
This incident affected: Blockdaemon RPC API (Algorand Native API) and Event Steaming.