NEAR Archive Nodes Issue
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 17:52 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 17:51 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2024 - 19:12 UTC
Investigating
Hello, we would like to inform you that we are currently experiencing issues with our NEAR archive nodes, and our team is actively investigating to resolve it. As a result, customers may encounter difficulties accessing the nodes. We assure you that we are working diligently to address the issue and will keep you updated on any developments. We apologize for any inconvenience this may cause and appreciate your patience and understanding!

If you have any questions or concerns, please reach out to your Customer Success Manager! Thank you!
Posted Apr 01, 2024 - 10:32 UTC
This incident affected: Protocols (Dedicated Nodes) (Near).