Partial Ubiquity Outage
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 23:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 22:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 21:44 UTC
Investigating
We are investigating an issue with certain API calls failing to authenticate.
Posted Sep 20, 2022 - 20:30 UTC
This incident affected: Blockdaemon Universal API.