We are pleased to inform you that the issue affecting Polygon mainnet has been resolved, and the service is now fully operational.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.
If you have any further questions or concerns, please don’t hesitate to reach out to your Customer Success Manager!
Thank you for your understanding!
Posted Sep 11, 2025 - 11:27 UTC
Investigating
Blockdaemon would like to make customers aware that Polygon mainnet is currently experiencing a network degredation. All nodes on the Polygon mainnet network are impacted.
The foundation is currently investigating on this issue.
If you have any questions or concerns please reach out to your Customer Success Manager.
Posted Sep 10, 2025 - 10:17 UTC
This incident affected: Staking API (Polygon Staking API), Blockdaemon RPC API (Polygon Native API), and Protocols (Dedicated Nodes) (Polygon).