Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2025 - 13:15 UTC
Scheduled
Kusama Asset Hub migration has been scheduled for block 30,423,691 which will be created tomorrow October 7th at approximately 13:15 UTC. The migration is expected to be completed within about six hours, and the progress can be monitored on the link below. It is recommended to avoid token transfers for the duration of the migration.
Blockdaemon fully supports Asset Hub, and we do not anticipate interruption to RPC services during this process.
If you have any questions or concerns please reach out to your Customer Success Manager. For more details, visit https://migration.paritytech.io/
Posted Oct 06, 2025 - 15:26 UTC
This scheduled maintenance affected: Blockdaemon RPC API (Kusama Native API), Blockdaemon Validators (Kusama Validator), and Protocols (Dedicated Nodes) (Kusama).