Degraded performance: increased latency on API requests
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 14:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 17:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 15:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 15:13 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2022 - 14:25 UTC
This incident affected: Ubiquity API.