Ubiquity: outage
Incident Report for Blockdaemon
Postmortem

Brief period of outage across Ubiquity products, this was caused by a DNS resolving issue which limited our gateways ability to verify the authentication tokens provided from the client, resulting in 500s being returned.

Posted Aug 12, 2022 - 13:17 UTC

Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 18:39 UTC
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 17:12 UTC
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 16:57 UTC
Investigating
We are currently investigating a DNS issue impacting authentication
Posted Aug 11, 2022 - 16:57 UTC
This incident affected: Blockdaemon Universal API.