Access issues for Ubiquity
Incident Report for Blockdaemon
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 16:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2022 - 10:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2022 - 09:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2022 - 09:26 UTC
Investigating
We are investigating an issue where some users are receiving Forbidden responses for various services in Ubiquity.
Posted Nov 11, 2022 - 08:39 UTC
This incident affected: Blockdaemon Universal API.