[Ethereum] - Holesky Network Deprecation on November 7th, 2025

Incident Report for Blockdaemon

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 06:03 UTC

Investigating

Blockdaemon will discontinue support for the Ethereum Holesky network following its official deprecation by the Ethereum Foundation. API services for Ethereum Holesky will be terminated on November 7, 2025. Customers currently using the Holesky network should migrate to the Hoodi network.

Summary
The Ethereum Foundation has announced the shutdown of the Holesky test network. Blockdaemon will align with this deprecation by terminating Holesky API services and transitioning to the new Hoodi test network.

Old endpoint:
https://svc.blockdaemon.com/ethereum/holesky/native

New endpoint:
https://svc.blockdaemon.com/ethereum/hoodi/native

Additional Information
For details on the Holesky network shutdown, please refer to:
https://blog.ethereum.org/2025/09/01/holesky-shutdown-announcement

If you have any questions or concerns, please reach out to your Customer Success Manager.
Posted Nov 05, 2025 - 06:07 UTC
This incident affected: Blockdaemon RPC API (Ethereum Native API).